The following files can be used to install the latest Mika VM as a JRE in the Eclipse IDE. You must already have the Open Mika Eclipse Plugin installed.